The moderatators are at it.... AGAIN.... WTF? - Page 2

Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17
  1. #11
    CelicaSupra.com Member
    Join Date
    Aug 2011
    Location
    Arlington, WA
    Posts
    1,130
    Well I'm not having any problems on any of my Macs and I like the change in the "What's New" section that not only shows what's new but what isn't but hasn't been read yet.

  2. Remove Advertisements
    CelicaSupra.com
    Advertisements

  3. #12
    Administrator AG_admin's Avatar
    Join Date
    Aug 2014
    Location
    Toronto
    Posts
    74
    Hey all,

    Glad you're liking the changes. Sorry it's not working 100%.

    Quote Originally Posted by Solo1Supra View Post
    I was in the "What's New" section.
    Quote Originally Posted by tstefan View Post
    i am having the same error in the "what's new" section as well.
    Are you both running Windows, and in which browsers? I see the Mac is working fine?
    Anyone else experiencing this?

    Dayle

  4. #13
    CelicaSupra.com Member
    Join Date
    Aug 2008
    Location
    St Louis MO
    Posts
    317
    No, I'm running fedora 22 with firefox 46.0.1

    I get the error in the "whats new?: section when i click "Mark Forums Read"

    the error i'm getting is this :

    Your submission could not be processed because a security token was invalid.
    If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.
    everything else seems to work fine.
    --
    tstefan
    Hidden Content

  5. Remove Advertisements
    CelicaSupra.com
    Advertisements

  6. #14
    CelicaSupra.com Member Solo1Supra's Avatar
    Join Date
    Mar 2003
    Location
    Nesquehoning,PA
    Posts
    4,102
    Windows and Firefox
    Joe B.
    '85 P-Type
    '89 MK III

  7. #15
    Administrator AG_admin's Avatar
    Join Date
    Aug 2014
    Location
    Toronto
    Posts
    74
    This has been sent to the tech team. Hold tight for a fix.

    Ticket #1988156

    Dayle
    Last edited by AG_admin; 06-01-2016 at 04:19 PM.

  8. #16
    CelicaSupra.com Member ddd228's Avatar
    Join Date
    May 2005
    Location
    N. Seattle.
    Posts
    4,373
    EYE really like the way it is set up right now!!!!!!!!!!
    Mucho gusto!

    I vote for NO changes. Anyone else?
    Dumped Firefox and Google last year.
    Win 10,EI 11,now.
    Dave in Seattle. I keep LATE hours.Hidden Content
    '84 type "L" ,Auto ,daily driver. Dk blue.

  9. #17
    Administrator AG_admin's Avatar
    Join Date
    Aug 2014
    Location
    Toronto
    Posts
    74
    Hey all,

    Tech team has taken a look and applied a fix. Clear you cookies and cache and give it a go. Let us know if you are having any other trouble

    Dayle

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts