81 mk1 supra 5me running issue

Results 1 to 7 of 7
\r\n
\r\n
\r\n
\r\n \r\n
\r\n Slothman\r\n \r\n
\r\n Slothman is offline\r\n\r\n \r\n
\r\n \r\n Junior Member\r\n \r\n \r\n \r\n \r\n \r\n \r\n
\r\n
\r\n
Join Date
Mar 2017
\r\n
Location
british columbia
\r\n \r\n
Posts
3
\r\n \r\n
\r\n \r\n \r\n \r\n \r\n
\r\n
\r\n
\r\n \r\n \r\n

\r\n 81 mk1 supra 5me running issue\r\n

\r\n \r\n\r\n\r\n \r\n \r\n
\r\n
\r\n
\r\n Hey guys ive been trying to figure this car out for a while, at first it would not start after sitting for some time.
\r\nI changed rotor, spark plugs and plug wires, cleaned the cap and it started and idled smoothly.
\r\nAfter about a minute or so it shuts off
\r\n
\r\nIf you have any info or have had similar issue please let me know how you fixed this problem.. Would love to see this car drive again.\r\n
\r\n
\r\n\r\n \r\n
\r\n
\r\n \r\n
\r\n
\r\n
\r\n
\r\n -' + '->\r\n
\r\n \r\n \r\n \r\n \r\n \r\n Reply With Quote Reply With Quote \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n \r\n \r\n -' + '->\r\n
\r\n
\r\n
\r\n\r\n'; pd[1208049] = '\r\n
  • \r\n\r\n\r\n
    \r\n \r\n \r\n \r\n #2\r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n \r\n
    \r\n Ugo\r\n \r\n
    \r\n Ugo is offline\r\n\r\n \r\n
    \r\n \r\n CelicaSupra.com Member\r\n \r\n \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    Join Date
    Sep 2007
    \r\n
    Location
    Edmonton, AB
    \r\n \r\n
    Posts
    201
    \r\n \r\n
    \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n \r\n \r\n\r\n\r\n \r\n \r\n
    \r\n
    \r\n
    \r\n How long will it idle for? How does it shut off? Does die like you turned the key off or does it struggle for a moment before dying?\r\n
    \r\n
    \r\n\r\n \r\n
    \r\n
    \r\n \r\n
    \r\n \r\n \r\n \r\n \r\n
    1981 Celica Supra - 5ME
    \r\n1981 Celica Supra - 5MTE
    \r\n1985 Cressida Wagon - 5MGE
    \r\n1981 Kawasaki KZ1100
    \r\n1995 GMC Jimmy
    \r\n \r\n \r\n
    \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n -' + '->\r\n
    \r\n \r\n \r\n \r\n \r\n \r\n Reply With Quote Reply With Quote \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n \r\n \r\n -' + '->\r\n
    \r\n
    \r\n
    \r\n
  • \r\n'; pd[1208241] = '\r\n
  • \r\n\r\n\r\n
    \r\n \r\n \r\n \r\n #3\r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n \r\n
    \r\n Slothman\r\n \r\n
    \r\n Slothman is offline\r\n\r\n \r\n
    \r\n \r\n Junior Member\r\n \r\n \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    Join Date
    Mar 2017
    \r\n
    Location
    british columbia
    \r\n \r\n
    Posts
    3
    \r\n \r\n
    \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n \r\n \r\n\r\n\r\n \r\n \r\n
    \r\n
    \r\n
    \r\n Runs for about 2-5mins shuts off no struggle like i turned the key\r\n
    \r\n
    \r\n\r\n \r\n
    \r\n
    \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n -' + '->\r\n
    \r\n \r\n \r\n \r\n \r\n \r\n Reply With Quote Reply With Quote \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n \r\n \r\n -' + '->\r\n
    \r\n
    \r\n
    \r\n
  • \r\n'; pd[1208257] = '\r\n
  • \r\n\r\n\r\n
    \r\n \r\n \r\n \r\n #4\r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n \r\n
    \r\n 4SFED\r\n \r\n
    \r\n 4SFED is offline\r\n\r\n \r\n
    \r\n \r\n CelicaSupra.com Member\r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n 4SFED\'s Avatar\r\n \r\n \r\n \r\n
    \r\n
    \r\n
    Join Date
    Jul 2003
    \r\n
    Location
    Lake Mills, Wisconsin
    \r\n \r\n
    Posts
    5,201
    \r\n \r\n
    \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n \r\n \r\n\r\n\r\n \r\n \r\n
    \r\n
    \r\n
    \r\n Check for vacuum leaks. It\'s like a spaghetti bowl under the hood of a Mark I with all the vacuum lines. A vacuum leak from a cracked or broken rubber or plastic intake lines will cause rough running and idle issues.\r\n
    \r\n
    \r\n\r\n \r\n
    \r\n
    \r\n \r\n
    \r\n \r\n \r\n \r\n \r\n
    Dave Harrison
    \r\n
    \r\ncurrent lineup and year acquired:
    \r\n
    \r\n\'85 white Mark2 7mgte 5sp 1990
    \r\n\'85 white Mark2 7mgte Auto 2009
    \r\n\'84 maroon Mark2 6mge 5sp 2013
    \r\n\'86 red Mark2 7mgte 5sp 2016
    \r\n\'85 black Mark2 6m Frankenmotor 5sp 2017
    \r\n
    \r\n
    \r\n
    \r\n
    \r\n
    \r\n \r\n
    \r\n Hidden Content Originally Posted by cheappower82\r\n Hidden Content \r\n
    \r\n
    Guess you have the magic touch; touch mine please?!
    \r\n \r\n
    \r\n
    \r\n
    \r\n \r\n \r\n
    \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n -' + '->\r\n
    \r\n \r\n \r\n \r\n \r\n \r\n Reply With Quote Reply With Quote \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n \r\n \r\n -' + '->\r\n
    \r\n
    \r\n
    \r\n
  • \r\n'; pd[1208273] = '\r\n
  • \r\n\r\n\r\n
    \r\n \r\n \r\n \r\n #5\r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n \r\n
    \r\n Ugo\r\n \r\n
    \r\n Ugo is offline\r\n\r\n \r\n
    \r\n \r\n CelicaSupra.com Member\r\n \r\n \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    Join Date
    Sep 2007
    \r\n
    Location
    Edmonton, AB
    \r\n \r\n
    Posts
    201
    \r\n \r\n
    \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n \r\n \r\n\r\n\r\n \r\n \r\n
    \r\n
    \r\n
    \r\n Does it rev okay during those 2-5 mins?\r\n
    \r\n
    \r\n\r\n \r\n
    \r\n
    \r\n \r\n
    \r\n \r\n \r\n \r\n \r\n
    1981 Celica Supra - 5ME
    \r\n1981 Celica Supra - 5MTE
    \r\n1985 Cressida Wagon - 5MGE
    \r\n1981 Kawasaki KZ1100
    \r\n1995 GMC Jimmy
    \r\n \r\n \r\n
    \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n -' + '->\r\n
    \r\n \r\n \r\n \r\n \r\n \r\n Reply With Quote Reply With Quote \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n \r\n \r\n -' + '->\r\n
    \r\n
    \r\n
    \r\n
  • \r\n'; pd[1208337] = '\r\n
  • \r\n\r\n\r\n
    \r\n \r\n \r\n \r\n #6\r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n \r\n
    \r\n Slothman\r\n \r\n
    \r\n Slothman is offline\r\n\r\n \r\n
    \r\n \r\n Junior Member\r\n \r\n \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    Join Date
    Mar 2017
    \r\n
    Location
    british columbia
    \r\n \r\n
    Posts
    3
    \r\n \r\n
    \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n \r\n \r\n\r\n\r\n \r\n \r\n
    \r\n
    \r\n
    \r\n Revs ok nothing obvious, no hesitations. I was pretty amazed when it fired up\r\n
    \r\n
    \r\n\r\n \r\n
    \r\n
    \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n -' + '->\r\n
    \r\n \r\n \r\n \r\n \r\n \r\n Reply With Quote Reply With Quote \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n \r\n \r\n -' + '->\r\n
    \r\n
    \r\n
    \r\n
  • \r\n'; pd[1208345] = '\r\n
  • \r\n\r\n\r\n
    \r\n \r\n \r\n \r\n #7\r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n \r\n
    \r\n Ugo\r\n \r\n
    \r\n Ugo is offline\r\n\r\n \r\n
    \r\n \r\n CelicaSupra.com Member\r\n \r\n \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    Join Date
    Sep 2007
    \r\n
    Location
    Edmonton, AB
    \r\n \r\n
    Posts
    201
    \r\n \r\n
    \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n \r\n \r\n\r\n\r\n \r\n \r\n
    \r\n
    \r\n
    \r\n Once you get it running, start wiggling the wires coming off the positive battery post, especially the fusable links. I\'ve had a flakey connection there before that caused it to die randomly.\r\n
    \r\n
    \r\n\r\n \r\n
    \r\n
    \r\n \r\n
    \r\n \r\n \r\n \r\n \r\n
    1981 Celica Supra - 5ME
    \r\n1981 Celica Supra - 5MTE
    \r\n1985 Cressida Wagon - 5MGE
    \r\n1981 Kawasaki KZ1100
    \r\n1995 GMC Jimmy
    \r\n \r\n \r\n
    \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n -' + '->\r\n
    \r\n \r\n \r\n \r\n \r\n \r\n Reply With Quote Reply With Quote \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n \r\n \r\n -' + '->\r\n
    \r\n
    \r\n
    \r\n
  • \r\n'; // next/previous post info pn[1207641] = "1208345,1208049"; pn[0] = ",1207641"; pn[1208049] = "1207641,1208241"; pn[1208241] = "1208049,1208257"; pn[1208257] = "1208241,1208273"; pn[1208273] = "1208257,1208337"; pn[1208337] = "1208273,1208345"; pn[1208345] = "1208337,1207641"; // cached usernames pu[0] = guestphrase; pu[35345] = "Slothman"; pu[7637] = "Ugo"; pu[713] = "4SFED"; // -->

    Threaded View

    Previous Post Previous Post Next Post Next Post
    1. #1
      Junior Member
      Join Date
      Mar 2017
      Location
      british columbia
      Posts
      3

      81 mk1 supra 5me running issue

      Hey guys ive been trying to figure this car out for a while, at first it would not start after sitting for some time.
      I changed rotor, spark plugs and plug wires, cleaned the cap and it started and idled smoothly.
      After about a minute or so it shuts off

      If you have any info or have had similar issue please let me know how you fixed this problem.. Would love to see this car drive again.

    Thread Information

    Users Browsing this Thread

    There are currently 1 users browsing this thread. (0 members and 1 guests)

      Posting Permissions

      • You may not post new threads
      • You may not post replies
      • You may not post attachments
      • You may not edit your posts