87 cressy intermittent high idle

Results 1 to 2 of 2
\r\n
\r\n
\r\n
\r\n \r\n
\r\n bjones72751\r\n \r\n
\r\n bjones72751 is offline\r\n\r\n \r\n
\r\n \r\n Junior Member\r\n \r\n \r\n \r\n \r\n \r\n \r\n
\r\n
\r\n
Join Date
May 2017
\r\n
Location
AR
\r\n \r\n
Posts
1
\r\n \r\n
\r\n \r\n \r\n \r\n \r\n
\r\n
\r\n
\r\n \r\n \r\n

\r\n 87 cressy intermittent high idle\r\n

\r\n \r\n\r\n\r\n \r\n \r\n
\r\n
\r\n
\r\n Ok guys, I\'m having a weird issue with my Cressy... It\'s kind of intermittent. So I took my car out for the first time since I got it back together. Got to work just fine, no issues... Started it while at work and it was idling at 2500rpm. Changed the ISCV, no change. Unplugged TPS, no change. Then reseated the battery cables after one popped loose. Idle went back to normal. Couple minutes later idle lowered to around 450rpm. Did this exact same series of events on the way / after I got home this evening as well... Again, reseated battery cable after it popped loose again, and idle lowered to 450rpm-ish... Kinda acted like it wanted to die idling that low. I\'m thinking maybe the ECU since the problem changed after power loss... other than that, any ideas???\r\n
\r\n
\r\n\r\n \r\n
\r\n
\r\n \r\n
\r\n
\r\n
\r\n
\r\n -' + '->\r\n
\r\n \r\n \r\n \r\n \r\n \r\n Reply With Quote Reply With Quote \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n \r\n \r\n -' + '->\r\n
\r\n
\r\n
\r\n\r\n'; pd[1222337] = '\r\n
  • \r\n\r\n\r\n
    \r\n \r\n \r\n \r\n #2\r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n \r\n
    \r\n gamble\r\n \r\n
    \r\n gamble is offline\r\n\r\n \r\n
    \r\n \r\n CelicaSupra.com Member\r\n \r\n \r\n \r\n \r\n \r\n \r\n gamble\'s Avatar\r\n \r\n \r\n \r\n
    \r\n
    \r\n
    Join Date
    Feb 2004
    \r\n
    Location
    Austin, TX
    \r\n \r\n
    Posts
    2,779
    \r\n \r\n
    \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n \r\n \r\n\r\n\r\n \r\n \r\n
    \r\n
    \r\n
    \r\n Get a solid battery connection and then start troubleshooting. Fluctuating voltage will cause all sorts of weirdness.\r\n
    \r\n
    \r\n\r\n \r\n
    \r\n
    \r\n \r\n
    \r\n \r\n \r\n \r\n \r\n
    \r\n \r\n \r\n
    \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n -' + '->\r\n
    \r\n \r\n \r\n \r\n \r\n \r\n Reply With Quote Reply With Quote \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n \r\n \r\n -' + '->\r\n
    \r\n
    \r\n
    \r\n
  • \r\n'; // next/previous post info pn[1222265] = "1222337,1222337"; pn[0] = ",1222265"; pn[1222337] = "1222265,1222265"; // cached usernames pu[0] = guestphrase; pu[36169] = "bjones72751"; pu[1376] = "gamble"; // -->

    Threaded View

    Previous Post Previous Post Next Post Next Post
    1. #1
      Junior Member
      Join Date
      May 2017
      Location
      AR
      Posts
      1

      87 cressy intermittent high idle

      Ok guys, I'm having a weird issue with my Cressy... It's kind of intermittent. So I took my car out for the first time since I got it back together. Got to work just fine, no issues... Started it while at work and it was idling at 2500rpm. Changed the ISCV, no change. Unplugged TPS, no change. Then reseated the battery cables after one popped loose. Idle went back to normal. Couple minutes later idle lowered to around 450rpm. Did this exact same series of events on the way / after I got home this evening as well... Again, reseated battery cable after it popped loose again, and idle lowered to 450rpm-ish... Kinda acted like it wanted to die idling that low. I'm thinking maybe the ECU since the problem changed after power loss... other than that, any ideas???

    Thread Information

    Users Browsing this Thread

    There are currently 1 users browsing this thread. (0 members and 1 guests)

      Posting Permissions

      • You may not post new threads
      • You may not post replies
      • You may not post attachments
      • You may not edit your posts