Announcement - Photobucket images no longer working - Page 3

Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23
  1. #21
    Administrator AG_admin's Avatar
    Join Date
    Aug 2014
    Location
    Toronto
    Posts
    144
    Let us know if you have any more issues with it. Thanks for all the postings and info on it.

    - JB

  2. Remove Advertisements
    CelicaSupra.com
    Advertisements

  3. #22
    CelicaSupra.com Member SupraFiend's Avatar
    Join Date
    Mar 2003
    Location
    Vancouver, BC
    Posts
    10,162
    And PhotoBucket is back to their shenanigans of trying to squeeze money out of rocks. Their latest BS scheme is to allow Free accounts still, but to limit Bandwith to 25mbs per month or some utterly rediculous limit. Our PB pics still show up now, but they are all blurry. The Chrome PHotoBucket Hotlink Fix Extension is back and fixes it again. I'm running it, no issues so far, pics all work on the board...

    https://chrome.google.com/webstore/d...bifiaedg?hl=en
    Black 86 mk2 Project Car
    New SDR 86 mk2 Daily User, Highway Cruiser AND Parking Lot Abuser in the works!

  4. #23
    Administrator AG_admin's Avatar
    Join Date
    Aug 2014
    Location
    Toronto
    Posts
    144
    Yep. They keep flip flopping on this.

    Kevin

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts