New to me 1984 P-type headlights and blower issues - Page 2

Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
  1. #11
    Junior Member
    Join Date
    May 2006
    Location
    Atlanta GA
    Posts
    28
    Ok. I replaced entire front wireing harness including under hood fuse box, and voila' I had lights motorized, as it should be. I don't know what the issue was but I pulled everything off my 85 and it now works. I also pulled switch from HVAC and don't have power @ switch. I installed fuse in right hand foot panel, and confirmed continuity in relays in that kick panel per tsrm. Where to now? there are tons of relays under the passenger dash. car is pretty but damn.. tsrm is on its way.

  2. Remove Advertisements
    CelicaSupra.com
    Advertisements

  3. #12
    Junior Member
    Join Date
    May 2006
    Location
    Atlanta GA
    Posts
    28
    ok I pulled heater relay location in passenger kick panel and I have power across the breaker, I have power across relay. but I have nothing @ the 10amp fuse location. (Small blue wire with red stripe) suggestions?

  4. #13
    Junior Member
    Join Date
    May 2006
    Location
    Atlanta GA
    Posts
    28
    blower issues. looks like schematic for 85 86 wont work for 84 my ac switch @ center console only has three pins. 85 85 have 6 pins. anyone know where power wire to 10amp fuse comes from? I have ground on both sides of this fuse. is that right?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts