Ticking noise on startup

Results 1 to 7 of 7
  1. #1
    Member
    Join Date
    Dec 2010
    Location
    Quebec, Canada
    Posts
    97

    Ticking noise on startup

    My car developed a startup ticking noise about 3 years ago.

    I run my car only once every weekend for a long drive. At startup, there will be a tick tick tick noise (don't know how do describe it better) for about 4 to 5 seconds then goes away.

    Starting the car while warm doesn't do this, and it also doesn't happen if I start the car the next day. It seems to take a couple of days off to begin doing this noise.

    This leads me to think it might be due to the oil draining down. When it began doing this, I was running a genuine Toyota oil filter, the next year I switched to a Wix and it still does that noise. I don't think I could have got 3 faulty anti-drainback valve filters in a row over 2 brands.

    I've had the car for 9 years now, always ran the same oil type, Castrol GTX High Mileage 10W30. I change the oil every year, so it's about a 3000 KMs (1800 miles) interval. Engine is currently at 174000 KMs (108K miles). No noticeable smoke.

    The problem didn't get any worse in the last 3 years.

    What might cause this and will that damage the engine over time ?

  2. Remove Advertisements
    CelicaSupra.com
    Advertisements
     

  3. #2
    CelicaSupra.com Member RedP85's Avatar
    Join Date
    Oct 2003
    Location
    Montréal, QC
    Posts
    6,988
    Often, it is the lash adjuster (hydraulic lifters) that slowly drains out.
    -Jocelyn,
    P85-6MGE SDR(HKS kit c/w IC and F-Con in a box) 225KKm, NAL seats, 2.5 Brullen, ACT clutch, LJM, SS lines, Trip Computer. EuroH4
    P85-5MGE SDR had 439KKm (for 17 years my daily driver, RIP...), 2002 E39 ///M5 LMB Hidden Content
    Hidden Content Hidden Content

  4. #3
    CelicaSupra.com Member AJ's Avatar
    Join Date
    Mar 2003
    Location
    SF Bay Area
    Posts
    7,390
    Change the oil try a quart of Marvel Mystery Oil when refilling...I've always used 10/40w the last 30 years, 10/30 seems to me not to have good pressure at idle...
    Regards,
    Arch
    '86 Supra MA67
    Brullen 2.5" Exhaust, HKS Fly w/7MGE clutch,ST Springs, RC Intake & TB, 2.8GT & XX emblems, Factory Add on Rear Shoulder belts, Pioneer DEH-P2000 AM/FM/CD w/CDS-P5000 CD Player, Compomotive CXNs 8x16

  5. Remove Advertisements
    CelicaSupra.com
    Advertisements
     

  6. #4
    CelicaSupra.com Member ddd228's Avatar
    Join Date
    May 2005
    Location
    N. Seattle.
    Posts
    5,263
    My 5 M does that after sitting for a few days.I went to Toyota oil filters and it helped a little. The larger filters take more time to
    'fill up.' I don't like the start up rattle at all. The lifters and/or the camshafts don't see oil right away.
    I used to pull the EFI relay and crank it for a few seconds-NO rattle.The engine ran very rough for a few seconds,then.

    I just wired in a start button under the hood and crank the engine(Key off) for a few seconds and that worked well.
    It may come in handy when I do other work to my engine,like a timing belt..

    It is attached to a bracket on the drivers side strut tower.
    https://imgur.com/56wWIXR
    Dave in Seattle. I keep LATE hours.Hidden Content
    '84 type "L" ,Auto ,daily driver. Dk blue.

  7. #5
    Member
    Join Date
    Dec 2010
    Location
    Quebec, Canada
    Posts
    97
    Quote Originally Posted by AJ View Post
    Change the oil try a quart of Marvel Mystery Oil when refilling...I've always used 10/40w the last 30 years, 10/30 seems to me not to have good pressure at idle...
    Well, I have the digital dash, so I don't have an oil pressure gauge, just an idiot light if it's too low. The car actually idles well, the noise is only for a few seconds at startup.
    I take note of the Marvel oil, another mechanical forum I asked the same question on I was suggested Rislone Engine Treatment, the high mileage flavor as it is not a strong cleaner (a strong one isn't recommended on an engine this old according to them).

    Anyone here tried it ?

  8. #6
    CelicaSupra.com Member
    Join Date
    May 2019
    Posts
    156
    if its lifters isn't the old skool thing to throw some ATF in?

  9. #7
    CelicaSupra.com Member AJ's Avatar
    Join Date
    Mar 2003
    Location
    SF Bay Area
    Posts
    7,390
    Billy same old skool thing to do using Marvel also, both have detergents...I prefer Marvel do to its other properties vs ATF.

    Quote Originally Posted by BILLY_GTS View Post
    if its lifters isn't the old skool thing to throw some ATF in?
    Regards,
    Arch
    '86 Supra MA67
    Brullen 2.5" Exhaust, HKS Fly w/7MGE clutch,ST Springs, RC Intake & TB, 2.8GT & XX emblems, Factory Add on Rear Shoulder belts, Pioneer DEH-P2000 AM/FM/CD w/CDS-P5000 CD Player, Compomotive CXNs 8x16

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •