Toyota Celica Supra Forum banner

221 - 240 of 279 Posts

·
Registered
Joined
·
98 Posts
Hello I´m from germany and recently bought a swapped 7mgte mk2.
The former owner, who did the swap, left aside the power steering equipment. I used the search function, but didn´t find something useful. maybe I used the wrong words for the search.
I´ve got a 7mgte power steering pump in my parts pile and so wanted to know, if I´m right with my thoughts to simply use the 7mgte power steering pump + reservoir on the mk2 power steering gear housing?
Is there a write up on this subject?
 

·
Registered
Joined
·
1,697 Posts
i beleive that the 7m pump mounts differently than the 5m pump. you may need to do some fabricating to create a mount for the 5m pump to go onto the 7m. i am also pretty posative that the pully's dont line up. but i am sure with some creative fabricating you could get it to work? sorry that i cant be more help.
 

·
Registered
Joined
·
98 Posts
Thanks for the fast response.
Mounting the pump won´t be a problem, because I´ve got a 7m pump that fits directly. I don´t have a 5m pump.
But I need information on the compatibility of 7m pump to mk2 gear housing and what else is needed to get a working power steering
 

·
Registered
Joined
·
3,965 Posts
7M mounting bracket, 7M pump, 7M res., 7M pulley. Then just simply attach the 5M pressure line and 5M return line and you are set. It's really that easy.
 

·
Registered
Joined
·
172 Posts
Hey there again I'm done (I think?) I'm trying to starft the car and nothing the starter is not getting juice. Any idea of what I should look for? :)
 

·
Premium Member
Joined
·
5,556 Posts
Don't clutter up a sticky with a half fast question like that. Start another thread and give us a little background info so we can help you help yourself.
 

·
Registered
Joined
·
172 Posts
Oohh I'm sorry, I had ask about the sub harness here in this thred and I'm ready to crank it over but I'm not getting power to the starter. And I'm wondering if I did something wrong on the harness and looking back at junkies subharnes build thred I'm confused on where he says is the easiest step 3 relocation. :)
 

·
Registered
Joined
·
172 Posts
My questions are on 1:de pin blck/ornge from the middle of the b1 connetor 1) male or female? 2: single pin connector 2) which & where? 3:7m wire 3) which & where? 4: you can remove 6 pin connector engine bay 4)which & where? Or should I ask this question on that thred?
 

·
Premium Member
Joined
·
6,112 Posts
Are you using MKII body harness starter wire, or 7MGTE Engine Harness starter wire?
 

·
Premium Member
Joined
·
6,112 Posts
Use both 5m plugs. Starter wiring is all in body on MK2. My 7mgte starter stuff is stripped from harness....
 

·
Registered
Joined
·
172 Posts
Hhhmm I did not see that. So the lil brown plug from the 5m is attach to the 5m starter wire and it connects to the body harnes to complete the ignition swith circut? But the sub harness fix that problem when rewired to conect to iignition switch?
 

·
Premium Member
Joined
·
6,112 Posts
Hhhmm I did not see that. So the lil brown plug from the 5m is attach to the 5m starter wire and it connects to the body harnes to complete the ignition swith circut? YES!!!! But the sub harness fix that problem when rewired to conect to iignition switch? No, Subharness doesnt have any starting duties.
No need to FIX problem that doesnt exist. Use 5m starter wire. My 7M starter stuff in harness is stripped out, just so I cant hook up wrong one, LOL.
 

·
Registered
Joined
·
598 Posts
ive got a v8 that i will be putting in my car but parts are taking forever... And there is a 7mgte with harness and ecu for 300.
im considering using a 7mgte until i am ready for my 1uz.
going to read the rest of everyones posts in this thread tonight.
 
221 - 240 of 279 Posts
Top