Toyota Celica Supra Forum banner

84 not starting after a long/hard drive + occasional/random strange idle (fuel problem?)

1086 Views 33 Replies 5 Participants Last post by  RedP85
Picked up my AT 84 L-Type on November 28th 2022 and have been on the road to going from fair condition to good condition ever since. I am happy and proud of the progress I have made so far, but the last couple of weeks have been puzzling. Here is the situation...

After acquiring the vehicle, checking it for safety and doing a full service I managed to get it to run well and even pass CA smog. After cleaning the EGR system and replacing the thermostat with an OEM one from Toyota I even managed to get the check engine light to stay off! I began driving the car for a few errands weekly, still using my other vehicle for most long days or long drives. One day after a 1.5 hour drive I parked, came back 20 mins later to start it again and no start. Cranks fine, smells like gas in engine bay, but will not start. I used my other vehicle instead, came back after a few hours and tried to start the Supra again. It started up a little limp but then it ran great after a few seconds.

After research I learned it might be the infamous "heat soak" issue; an electrical, fuel or air related problem. I started testing potential culprits.
  1. Battery passed, main grounds are good and secure
  2. Plugs, inline spark tester passed all six
  3. The air flow meter passed resistance and physical inspection beneath cap
  4. Main relays 1 & 2 passed
  5. Circuit opening relay passed
  6. Solenoid resistor passed
  7. Start injector time switch passed
  8. Water temp sensor passed
  9. Ignition coil passed
EDITED* I figured out how to test the coil after a closer look at the wiring coming from the bottom I found the brown wire and ID'd the proper terminal. [I went to go test the ignition coil and could not find the positive (brown) terminal as described in the TSRM. Mine appears to only have a negative (black) terminal. Where is the positive terminal located?]

Distributor rotor, cap and cap O-ring are new OEM from Toyota directly. Plugs are new NGKs installed in December. Wires are new 10mm OMLs installed in January. The problem persists with these new parts and with the old parts that the car came with.

This problem does not seem to occur if the engine is only off for a minute or two. Said differently, if I take the car out for a long drive and shut it off for less than 2 minutes or so and then try to start it again it fires right up. But if I let it sit for 10 or more minutes it will not start and only fill the air with the scent of gas. No gas leaks on the ground or on anything that I can see. The scent appears strongest near the EFI housing.

I have not yet tested fuel pressure and compression as I do not think I have a low-pressure condition or a compression issue since it smells like gas and when it runs it runs great. However I am considering it could be a fuel line over-pressured issue so I may do this test soon.

The other thing happening, and this might need to be its own thread but I am concerned it is related so I wanted to include it, is what I am calling an occasional "strange squealing idle" for lack of better knowledge of what it is. Engine starts but immediately begins making an unbearable squealing and grinding sound while in P. Then when I move the shifter to R, it stops and starts idling fine. I can even drive the car in reverse with no issues or strange sounds. Moving the shifter to N or D kills the engine. Moving it back to P RESTARTS THE ENGINE!?!?!? Yea... it restarts the engine then goes right back into the strange squealing sounds until I put it into R again. When this happened I had to do a lap around my block in reverse just to get the car back in my driveway... I got a video of this happening because it was just so weird. Showing the video to some mechanics they said it might be the neutral safety switch going out. This issue has only happened twice so far but to make it weirder, the second time it happened it was D that would function instead of R like it was in the first time. Could this be an ECU problem?

Any advice on how to proceed with identifying what is causing this/these problem(s) is a greatly appreciated as I am hoping to approach this strategically to save time/money.
See less See more
1 - 10 of 34 Posts
I agree with the above comments, sure sounds like fuel starvation. Easy to test if it is, when it won't start, spray a small amount of starter fluid into the intake, easiest way to do this is to pull this hose off of that big bolt on the side of the intake manifold and shoot a small amount inside then pop the vacuum hose back on:
Automotive tire Helmet Rim Thigh Bumper

Jump in and if it starts, its not electrical---at least not as far as spark and timing goes.

From your video, its acting as if the fuel pressure has dropped off after sitting and the pump is not getting enough fuel back up to the injectors. Of course, this could be all sorts of things, like a bad fuel pump, or a plugged fuel filter, or the regulator has failed or is failing to maintain pressure. Another thing you can try is to jump the fuel pump test connector (check the tsrm for instructions and connector placement) and listen for the pressure to build up, the fuel pump should be heard running then slow down once it gets to the proper ~43psi of pressure. If you don't hear it running, go back to the tank and see if you can hear it running inside the tank.
See less See more
  • Like
Reactions: 1
Personally, I like RC Injectors for cleaning, have been using them for decades now and always get back nice, clean injectors, a full report of before and after flow rate and spray patterns, and they replace all the screens and rubber seals/o rings with new parts.

Its always a good idea to get injectors cleaned at least every 150-200k, mainly just to make sure they aren't running lean or dripping. I'm always surprised how many of my injectors are reported as low flow rates and poor spray patterns!

As for the pressure gauge, that should tell you what you need to know instantly.
  • Like
Reactions: 2
Sorry about the confusion, I was thinking of what I have mine set at for the 1UZFE engine, that one requires around 42-43psi, but the 5mge should be at 33-38psi as per the manual:
Font Number Document Parallel Event

You're find if its within that range and 27-31psi at idle.

Forgot to mention, these tests should be done with a fully-charged battery. If your battery is weak, your pressure may be lower than it normally would be with a good battery.
See less See more
If you have fuel in the cylinders and it still won't start, it has to be spark related. I'd pull all 6 plugs and crank to clear the cylinders out from excess fuel, then while the plugs are out, check each one for spark, as well as check each lead with a good spark plug to make sure none of them are damaged.

If you feel the plugs are fouled, change the spark plugs out since they aren't terribly expensive to replace and try starting it again.

If still no start and you have verified a good, solid spark from each lead and every plug, go back and re-stab the distributor properly with engine at 0ºTDC according to the manual.

If you are NOT getting a solid spark at all, or its a really weak spark, go back and check all the ground wires that attach to the intake. Its a bunch of brown wires and is sort of hidden near the underside around the throttle body.
See less See more
  • Like
Reactions: 1
I guess you could do it by hand, but that's a LOT of work! Just pull the wiring harness off the afm, that will keep the fuel pump from running while you crank. You only need to crank for 5-8 seconds to clear the cylinders if there's really that much fuel in them. Alternative is to just use compressed air and blow the cylinders dry, but be careful, you WILL get sprayed with fuel if there's a lot in there.

I really doubt there's a lot of fuel in the cylinders anyway, mostly just damp but not much raw fuel in each cylinder.
There ya go! Remove that fuse and crank, should clear cylinders quickly.

Don't have a 5m any more and couldn't remember if the key bypasses fuel shut off at the afm or not. Thanks for the clarification, Jocelyn.
  • Like
Reactions: 1
I can't speak for your car's electrical, but I can say this. That set of brown ground wires got me back around '02 or so when I rebuilt my engine. I was able to drive it out of the garage and down the road before it became a problem. About 4 or so miles away, it was sputtering and acting like I was playing with the ignition switch!
Happy to say, it did not hurt anything on the car, and tightening up the grounds properly, the vehicle was back to its normal self and drove fine for quite a few years. Hopefully, you experience the same when you get it back up and running again.
Also, leaving the bolt out of the distributor will allow you to rotate it much further than its supposed to just to see if you can get it to fire up in a different position. 10ºbtdc is quite a distance for the distributor to compensate, and rotating it forward (or backwards, depending on where you have it installed, as we really don't know at this point) will give you an idea on which way you need to turn the rotor before re-stabbing it back in.

Have someone turn the ignition, and quickly rotate the distributor one way until you hear it backfire and/or start. If it doesn't do either, rotate the other way. Make note of where that's at, set to 0º on crank, and without turning the distributor, slide it out and see where the rotor is pointing (obviously, pulling the cap off to see before you pull it out!). While holding the rotor so it doesn't move its position, rotate the housing so the slot aligns with the hole, re-stab and then try it again. Re-start engine, test plug shorted, and check timing with timing light.

And speaking of, if you have an adjustable timing light, have someone crank it over and see where your timing is at before you do any of this! That will tell you where your timing is at. I'm gonna go out on a limb here and say that you probably have the engine 180º out and distributor is also far off so no cylinders are firing at all.
See less See more
  • Like
Reactions: 1
Well that's good news! So, pop it back out, rotate it one tooth at a time, then re-stab it until you have it sitting about midway in the slot with the bolt. That way you can rotate the timing forward or backwards without having to go past the bolt hole.

You're almost there, just a little bit of fine tuning now!
  • Like
Reactions: 1
Glad you got her running again! This community really does come together to get folks back up and running, I try to add wherever I can, although there's a lot more competent folks here who really know the 5mge engines. Just happy I was able to help!
  • Like
Reactions: 1
1 - 10 of 34 Posts