Toyota Celica Supra Forum banner

1 - 20 of 22 Posts

·
Registered
Joined
·
1,108 Posts
Discussion Starter · #1 ·
Well people my cd player aint working and im kinda pissed off.

Well First of all, my car was sitting in my parking lot for a 3 to 4 months, and at that time i never put my cd player in there to turn it on.

Second, My alternator was dead and it killed my battery, so i got it replaced for free at autozone, and put the new one in there but didnt start the car up cuz i didnt want to kill that battery.

And every time i would take the power from the car it would always reset the cd player, hence the time was erased, my settings, the programed stations and other stuff like that,

So when i got my car back yesterday and tried putting my cd player it would'nt turn on, by the way i did the 88 supra alt conversion with my 6m,
i doubt that had to do anything with it but any ideas guys.
 

·
Registered
Joined
·
1,108 Posts
Discussion Starter · #3 ·
well i dont have a digi cam, but i have some pics of it but there at night vision, and its not that high quality, my friend did it when he came home for a visit hes at pheonix majoring in animation
 

·
Registered
Joined
·
4,558 Posts
double check your wiring... when you removed the battery its possible a wire came loose or a fuse popped.
just double and triple check everything with the wires and fuses and im sure youll find it.

if not, you mighta killed a fuseable link in your deck, so get it checked out after you check the car
.

luck
 

·
Registered
Joined
·
1,108 Posts
Discussion Starter · #5 ·
Thanks i already checked the fuses, the only one thats bad is the one that controls the clock, and the light on the ignition, and the little green light at the bottom of the steering wheel, i also removed the wiper fuse cuz my switch is bad, I ganna go to my stereo guys to see what the hell could be wrong hopefully is nothing bad, or im ganna be mad at my cd player
 

·
Registered
Joined
·
1,572 Posts
happened to me, turned out the cigarette lighter fuse was out and caused my stereo not to work =/
 

·
Registered
Joined
·
1,108 Posts
Discussion Starter · #7 ·
well i think my deck is bad, but i cant be certain so im ganna try and go to my stereo guys
 

·
Registered
Joined
·
1,994 Posts
the only thing i can think of is your wiring. check the red and yellow wires if they are hooked up together thats what makes it reset, jus make sure your colors match up and you should be fine.

charlie
 

·
Registered
Joined
·
95 Posts
maybe try re-grounding it or something like that. but with so many possibilities...its hard to tell.
 

·
Registered
Joined
·
1,108 Posts
Discussion Starter · #10 ·
well before i got my chimp 6m in, the cd player was acting up, so i think its the cd player that doesnt work, but i havent had money to go check it out with my stereo guys
 

·
Registered
Joined
·
1,994 Posts
wat kind of head unit do you have? For head units i only get the best which is Alpine :lol:

charlie
 

·
Registered
Joined
·
4,558 Posts
the best is debatable... eclipse is actually considerably better than alpine, lol, also, clarions high end stuff is nicer, but opinions are free, stereos arent.
 

·
Registered
Joined
·
15,062 Posts
supra83mkii said:
Thanks i already checked the fuses, the only one thats bad is the one that controls the clock, and the light on the ignition, and the little green light at the bottom of the steering wheel, i also removed the wiper fuse cuz my switch is bad, I ganna go to my stereo guys to see what the hell could be wrong hopefully is nothing bad, or im ganna be mad at my cd player
if the clock is off, the stereo will not come on. replace the cig fuse, and check the radio fuse in the drivers side kick panel.
william
 

·
Registered
Joined
·
1,108 Posts
Discussion Starter · #14 ·
well actually my cd player was working when that fuse was bad, i had that fuse bad for like 1 1/2 years, so i dont think that fuse is the problem
 

·
Registered
Joined
·
15,062 Posts
then i guess its wired up to all time power. everytime my clock goes off, so does the radio. id still check the gauge fuse as well.
william
 

·
Registered
Joined
·
1,108 Posts
Discussion Starter · #16 ·
thanks i'll do that, hey do you think since i did the 6m swap that could of cause the problem
 

·
Registered
Joined
·
15,062 Posts
you could have accidentally blown a fuse in the proccess. the radio fuse and gauge and cig fuses are hard to get to in the drivers kick panel. i dont remember if the gauge and cig are the same fuse or not though. check the haynes. but there are at least 2 fuses in that kick panel and another on under the hood that affect the radio.
william
 

·
Registered
Joined
·
1,108 Posts
Discussion Starter · #18 ·
the one under the hood do you know whats the name of it.

the only one missing there is the wiper fuse cuz my wiper switch aint working and is always on i can't turn it off, thats why i removed the fuse,
 

·
Registered
Joined
·
15,062 Posts
well, as i recall its called the radio fuse. ill have to dig up the wiring diagram and check for you.
william
 

·
Registered
Joined
·
1,108 Posts
Discussion Starter · #20 ·
well today i check the fuses and the only one that is bad is the cig fuse, bad that has been bad for a long time and the cd player, still worked, the cd player stop working after the 6m swap
 
1 - 20 of 22 Posts
Top