Toyota Celica Supra Forum banner

1 - 2 of 2 Posts

·
Banned
Joined
·
137 Posts
Discussion Starter · #1 ·
Ok. So silly me took my motor apart without taking pictures.
I got her all back together without EGR and a few replaced parts.
I disconnected the coolant hose thru the throttle body, which if im not mistaken is the SUICIDE hose? It comes out from the bottom of the intake, goes thru the throttle body, then back down to the side of the motor below the intake runners inbetween the 4th and 5th cyl right above the fuel filter.?
Silly me forgot to plug this coolant line and started my motor and took it for a block, and when I got back she was starting to smoke the coolant. most of teh coolant was on my freshly repainted motor. ARGH! I bent flattened the coolant line that is on the bottom of the intake and rolled it, but didnt touch the one on the block. They are the same Diameter, and it seems to be the only hole in the motor. Put a hose on it and plug the hose? or am I completely missing something?
Its a 6mge with 5m plenum. Thanks.
 

·
Banned
Joined
·
137 Posts
Discussion Starter · #2 ·
Plugged it with a short hose and a set of good hose clamps and a bolt with a non threaded top portion. And OMG.. was it the mother of all PITAs to put on with the intake runners and plenum attached. I know ill probably need to change the hose soon to a water rated hose, but I used a brand spanking new piece of 50psi fuel/emissions hose, so im hoping that will work for a bit.
 
1 - 2 of 2 Posts
Top