Toyota Celica Supra Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
136 Posts
Discussion Starter · #1 ·
i have a 6m celica and one of my fusbale links in the fuse box is blown and i can anyone tell me what it is for? its the wire fuse that is labed "0.3P"
 

·
Registered
Joined
·
809 Posts
You probably had a short in the circuits protected by that link. It's designed to melt and fail before more serious damage is done. You'll want to check over the rest of the car, or at least think of anything you might have done to cause the short: moving some wiring around, doing some engine bay work, installing a stereo, or maybe something just shifted (battery, etc). Last time I blew one my battery had shifted from the crappy tie down I was using.

Check out one of the wiring diagrams (many online) for your year to find out what is in that circuit. There are 3 or 4 fusible links--maybe two in the fuse box and a few leading off pos battery terminal, I think. Your 6m jdm engine just bolted into whatever year your supra *celica?* is-- you have with no wiring changes, in most cases, provided all of the egr and engine externals are left in place.

jsn is quick to the draw---the lights are always popping up and down. Check around them for a pinched wire....
 

·
Registered
Joined
·
136 Posts
Discussion Starter · #4 ·
its not a supra celica its an 84 celica gt with 6m. but yah there was a wire hanging infront of my oil pan when it hit a curb pulling into a parkingspot and my car instantly shut off and wont start. the pinched wire goes from a little grey box under the fuse box (which i dont know what it is) accross the front of the engien bay and just stops at nothing in the corner (maybe a ground that got pulled lose when i hit?) it was turning over but now when the ignition is turned it doesn;t do anything. there are two more wires that are unhooked... one comes from a ground on the block i think and the other into my dash.
 

·
Registered
Joined
·
136 Posts
Discussion Starter · #5 ·
and everything works as far as stereo, lighs, headlight motors ect. i just dont think im getting spark
 

·
Registered
Joined
·
5,448 Posts
If you cannot find the problem by next week, I should be able to head up there since I have had my hands in that car more times than I wish I have:ugh:
 

·
Registered
Joined
·
136 Posts
Discussion Starter · #8 ·
hey thanks man, but i think iv almost got it figured out. got my starter hooked back up... just one of the connections is broken so its barely hanging on there so it had fallen off. but im not getting power to the coil.
 

·
Registered
Joined
·
5,448 Posts
Coil gets power from Main Relay #2, the one on the firewall. And Main Relay #2 gets it's power from 0.3 Fuseable wire.
 

·
Registered
Joined
·
136 Posts
Discussion Starter · #10 ·
haha thats awesome! thats exactly what i have been looking at all night. makes perfect sense. thank you! haha.
 
1 - 10 of 10 Posts
Top