Toyota Celica Supra Forum banner

1 - 20 of 46 Posts

·
Registered
Joined
·
2,474 Posts
Discussion Starter #1
i have noticed a few changes recently. i guess due to the exchange of ownership of the site. nothing has really bothered me so far. (still getting used to peoples info being on the other side...)

Today i updated my build thread and noticed that it seams like the pictures are smaller than before. then i realized that its actually cropping off the width of my photos. i posted a picture of Half of the deck surface of my block. the pic shows three cylinders on PhotoBucket. when i dropped it on my build thread its cropped down to Two cylinders.

What changed? am i supposed to change the format or something? or like, Reduce them before posting?

i dont see what good a car forum is if we can only show each-other two-thirds of our rides.....

not exactly a big deal. just wondering whats up.
 

·
Registered
Joined
·
3,965 Posts
Ha! I didn't notice that until now.. it's all over the forum.. looks pretty funny we people have nice photos of their cars and all you see now is some driveway and grass or a turn signal.. lol
 

·
Registered
Joined
·
1,100 Posts
Yeah, I noticed it too. Sometimes the pics don't even show up for me. I end up seeing a question mark inside of a blue box. Don't know what's up with that?
 

·
Whistles
Joined
·
1,047 Posts
I thought it was just my phone.
 

·
Premium Member
Joined
·
5,539 Posts
Yeah, I noticed the cropped pics a few days ago too. At first I was thinking that some people need to learn how to take pics but then I noticed mine were cropped too.
 

·
Registered
Joined
·
2,474 Posts
Discussion Starter #8
i am using the same wicked badass camera that i have used sense i got on this forum. and i have always used Photobucket to upload them. so none of that has changed. i believe photobucket has always automatically reduced them from what they are on my computer, but its never hacked off a side.
 

·
Registered
Joined
·
81 Posts
Ok so I am a new member here and I noticed the cropping of pictures immediately. My first thought was that I was doing something wrong. My second thought was it might be that I was working from an iPad. I use photobucket and have on other forums with no issues.

I decided to upload a few of the same images that were cropped in a very small format to photobucket and then to put the same picture in the same post as the cropped one. BAM! The small pictures were not cropped.

In conclusion, I would say that the site has new limitation of picture size, regardless of the pictures hosting site. Just my observation.

http://www.celicasupra.com/forums/showthread.php?76673-Learning-as-I-go-83-Supra/page2
 

·
Registered
Joined
·
965 Posts
Same picture.
They both display fine for me. Maybe it's a matter of screen resolution? They get cutoff if I resize the window. What's bothering me since the update is there are popup ads that display over every single picture. It looks ridiculous on build threads. You can see those in the clip too. I know ads support the site but this seems a bit over the top.

 

·
Registered
Joined
·
403 Posts
They both display fine for me. Maybe it's a matter of screen resolution? They get cutoff if I resize the window. What's bothering me since the update is there are popup ads that display over every single picture. It looks ridiculous on build threads. You can see those in the clip too. I know ads support the site but this seems a bit over the top.
I got adblock on google chrome, so I haven't seen those ads.
 

·
Registered
Joined
·
965 Posts
Your screen shots proves it is a user issue on the pics.
I think it's a little of both. A high resolution displays fine currently but a lower resolution used to work fine with the old forum layout. I wouldn't call that an upgrade.

Manvir, as for the ads I avoid using adblock especially on sites I like because I know ads are part of what keeps the site going. I am not a supporting member (yet) as I have too many expenses to worry about right now so I figured contributing through ads was the least I could do for now, but they are a bit more extreme now than they were before.
 

·
Registered
Joined
·
965 Posts
Here is an example of the ads on a picture thread. When I first came across them I thought I had gotten some spyware or something that was causing it. Tried it later on a different computer and different browser and got the same result.

 

·
Registered
Joined
·
2,474 Posts
Discussion Starter #20
i have no problem admitting that i am not great with computers. it could easily be a user error on my part. i have also been on a MAC recently which i am even worse with.....

if it was an issue with resolution wouldn't my pictures be messed up on photo bucket too? when i click on my photo bucket pictures they all look normal.
 
1 - 20 of 46 Posts
Top