Toyota Celica Supra Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
663 Posts
Discussion Starter · #1 ·
Starter is missing that 2nd little wire connection on the 84 5MGE from harness's plastic loom. Not the O-ring. I look at the original 82 5MGE harness and see that little starter(4to1) wire setup right outside of the intake manifold.(where harness comes out) But not on the 84's harness.:x Any ideas :idea: I have another post for more info on the specific wire colors with more wiring issues. Its in this forum called :idea: [b]harness and starter?s(<sorry about that :cry: )

But heres what it looks like on 82(sub)harness<if thats the name :x
http://photos.yahoo.com/danielbrandongray
 

·
Registered
Joined
·
733 Posts
I am not sure exactly what you are asking? The starter's electrical ground is through the engine block's grounds.

Two connections, the Positive cable and the small wire that activates the solenoid. The small wire is "hot" when you turn the ignition key. It causes the solenoid to engage which pulls in the drive gear and makes the connection for the large positive cable to drive the starter motor.

Not sure why you are messing with the starter, but it is common for the solenoid to fail. Might be the clicking noise?
 

·
Registered
Joined
·
663 Posts
Discussion Starter · #3 ·
Any one know where the solenoid magnetic switch wire (if thats the name) originaly comes from? :?: And how its setup. I've learned not from the main wire harness. But SUB HARNESS :idea: b cuz may b thats why it appears to be on the harness.

I've been goin on the "search" for hours every day, finding a few topics about it. Thinkin may b Fuel Injector (Sub)Harness :idea:

I'm going to take off the intake manifold on the 82s motor and safely see where darn wire is heading. This is just so I can get the starter goin :oops:
 

·
Registered
Joined
·
663 Posts
Discussion Starter · #4 ·
:D OK, i finally figured this out. Last night I was searchin forever on the forums and found a few topics that was talking about the LITTLE STARTER SWITCH.

Well I decide to go and look at the TSRM and found where that wire is located on the ecu. http://www.cygnusx1.net/supra/library/TSRM_MKII/fi/FI_075.html

While :shock: lookin at the TSRM and Haynes manual at the same time I just figure it out :idea: On page 5-22 in the Haynes book. I read this section 19.1 pic. Showing the 2 starter wires and its settup. It said both related To START INJECTION TIME SWITCH, COLD START INJECTOR and ECU TERMINAL STA.
 

·
Registered
Joined
·
1,539 Posts
Danny,

I just looked at an 85 harness that I have sitting in my garage.

You are trying to track down the source for the second wire that goes to the starter (ends with a black clip that clicks onto the connector on the starter). It should travel along inside the black plastic wiring loom/protecter that the main heavy-duty starter wire travels through. It doesn't go all the way to the battery positive terminal though. It comes out of the loom about a foot below the battery positive terminal and ends at a round white connector just below and in front of the rad fluid overflow bottle. From there, it must connect to the body wiring harness and travel back to the ignition so that when you turn the key to the start position, it gets power.
The round white connector has 5 pins, but only 4 are used. The wire you seek is the heaviest gauge one there. You can't mistake it for the others, as it is noticeably thicker.

This is all from an 85 harness, but I don't expect your 82 or 84 to be any different. In fact, I checked my 83, and it looks exactly the same.

Hope that helps you out some.

By the way, don't remove the intake manifold if you don't have to. It's a big PITA.
 

·
Registered
Joined
·
663 Posts
Discussion Starter · #6 ·
82setup

Thanks a million Dean :D That was great info and the perfect answer :!: But I think I realized there is a different setup in the 82's harness from(maybe) the ECU difference. I do remember :idea: there being no(extra) wire in the + battery wire loom(setup) in the 1st 82's motor when it would start fine :?

So I decided to take off the old 82 5mge's intake manifold to see exactly the setup to copy it and do it on the 84 5mge I have in ther now.(maybe wires were butchered, but works) :idea:
THE 4TO1 SETUP (NOW 3to1SETUP since 84s 2 STA's go to 1)
I trace the 2 black cold start injector(2 STA with 1green STJ?appearing w/ intake manifold off) wires from the 82's harness thats connected to the LITTLE STARTER SWITCH, 1 ECU terminal wire STA, and even one 1 black connected from the BIG 2nd back up light switch connector. So 4 black wires crimped to the 1 little starter (click) switch.

(With the wires location right above the starter, seems to make sense :oops:)

Tomorrow I think I will try the setup I see on the 82 motor. Please if anyone can relate to what I'm doing :? Anybodys thoughts on this :?:
 

·
Registered
Joined
·
663 Posts
Discussion Starter · #7 ·
UPDATE>check every day

Has anyone ever seen an 82 setup like this? I don't think the ESA will have an effect on this kind of wiring. But I'll post alot of pics as soon as I figure my darn camera phone out :x
WED
Today I took off the 84's throttle body to have a better view of the injector harness. Tomorrow I'm gonna try and take out the harness and detach+label all the injector wires. SO I can open up, locate, compare and learn the difference of the 2 :shock:
THURSDAY
Attempted but failed so far, I wont give up and will edit the new news. Please keep checkin this topic if ya can. :roll: its 3:53PM and I'm going to attempt this :?

OK its 9:50pm and labeled and pulledout all the cold start injector wires and switches. It may seem stupid, but I'm glad to have a better picture and realized why the 82 subharness appeared 2 wires & 84 appeared 1 since theyre connected in the fuel rail area. Plus I get a chance to learn about the throttle body and EFI system and clean and detail them. Plus I solved a mistake I made splicing into 1 wrong wire. Taking a break and hopefully finishing tomorrow.
FRIDAY
Today I took some more pics, still figuring how to send them tho. But done the splicing to the 2 STA wires and everything in the injector area cleaned and retaped. Tomorow putting the throttle body back on and hopefully starts.

I found the click switch on the starter happens to be broke just a little on the egde and doesn't click anymore :x will that have an effect on the starter?
SATURDAY
Today put the throttle body, ISC valve and other harness wires and put all the hoses and still makes just a click noise. SO I realize I need a wire to go to the IGNITION somehow.
 

·
Registered
Joined
·
663 Posts
Discussion Starter · #8 ·
RELAY SWITCHES?

I have a new dilema, and thats finding the IGNITION wire thats associated with either the main relays/underharness by the drivers side.

Or the the wires w/plugs next to the ECU. I'm thinkin its either a BLACK or B+W wire. I made an extra extension of the black wire from the 3to1 setup above and need to find where it goes :roll:

Tomorrow I should have more pics to show.

Everything could be done and possibly now just need a new starter. So maybe my next step will be to get the starter checked 1st.
 
1 - 8 of 8 Posts
Top