Toyota Celica Supra Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
67 Posts
Discussion Starter #1
Blew my clutch yesterday and got the trans out with a little jerking. Got the new clutch installed easily, but tried to line the transmission up with the pressure plate and it won't line up.

Please help!

I've tried prying the engine in all types of directions, but it always has too little space toward the driver's side and won't clear the starter hump. Each time, the pilot shaft is low and to the driver's side of the hole.

My next attempt will be to jack the engine and move it forward so there's room... Hopefully I won't have to go that far...
 

·
Registered User
Joined
·
3,283 Posts
sounds like the disk is off a bit...
did you use a clutch alignment tool?

I've had to eyeball three clutches on w58 trannies and didn't have any problems with re-installation of the tranny.

The tranny should mate up with the engine at rest on the motor mounts without a problem. couldn't hurt to tilt the back of the engine down a little though.

good luck,
Mike
 

·
Registered
Joined
·
3,433 Posts
Hey i would definitly try to re align the clutch and maybe loosen the engine mounts and tilt the engine forward and back but it should line right up..... hope that helps....
 

·
Registered
Joined
·
67 Posts
Discussion Starter #4
Thanks for the suggestions - figured out what I was doing...

wrong.

I was trying to py up on the front of the engine to open the hole in the back, but oddly enough you need to jack the back of the engine up and that somehow opens the hole for the trans to move forward and up far enough to go in the hole.
 

·
Registered
Joined
·
268 Posts
its pretty difficult anyway you cook it. It'll take you some fandangling too get it right. Pretty much pulling the motor and lining up the tranny is the easiest way for me! I hate lineing up bellhousing

Jack it up even, get that damn input shaft in, all you gotta do is get 1 bolt threaded and you're in happy land!
 
1 - 5 of 5 Posts
Top