Toyota Celica Supra Forum banner

1 - 9 of 9 Posts

·
Supra since '86
Joined
·
5,472 Posts
Discussion Starter #1
How about addressing all the coding problems on this site to make it more Netscape friendly. I don't like to use Micro$uck software if I don't have to.

Just a suggestion.
 

·
Registered
Joined
·
3,272 Posts
you do realize that at this point Internet Explorer is pretty much the best general use browser on the internet, right?

You also realize that MS will not come into your home and find out what movies you have so it can advertise new ones to you.

Just use IE man, problem solved. there's no reason not too.
 

·
Registered
Joined
·
2,297 Posts
rsdeo said:
How about addressing all the coding problems on this site to make it more Netscape friendly. I don't like to use Micro$uck software if I don't have to.

Just a suggestion.
Ok rsdeo, (out comes my soap box)

Well that would be great and all however...you didn't go into any detail as to what "all the coding problems on this site" are in reference to Netscape.

What problems are you encountering? Where are you encountering them at? On the Forum? On the rest of the website (outside of the forum)? What version of Netscape are you using?

Help me out here. You aren't giving me anything to work with.

Everyone's telling me how happy they are with the forum, and how happy they are that the proxy problem is solved, and now out of the blue...here you come with "Netscape isn't happy"?

Let me clue you in on something, historically Netscape isn't happy about much of anything and never really has been. It's ALWAYS a thorn in every designer's side, because after you finish coding - 9 times out of 10, when you view it in Netscape it doesn't look the same way as it did in Internet Explorer. So then you have to tweak things so it looks decent in both environments - all to satisfying roughly 1 to 2% of your site visitors. Hmmmmm. :?

On my new work PC that I built recently, I don't even have Netscape installed. So I suppose I'm going to have to install it, then view all these coding problems you speak of.

Recently I viewed this months visitor stats - did you know that 98% of the site visitors aren't using Netscape? Roughly 1% are using Opera or some other off the wall browser.

If you're talking about me fixing formatting "errors" because Netscape doesn't want to play by the same set of rules that Internet Explorer does...would it inconvenience you too much to use IE when you're using the forum, or would you rather that I modified everything so all 1% of the Netscape viewers will be happy?

Now don't go assuming that I am just blowing off your suggestion - because I'm not. I'm just trying to make you realize that if the problem lies within the forum, you're talking many hours of modifications just so you can use Netscape instead of IE.

I'd really rather be driving my Supra up to the mountains or something.
 

·
Registered
Joined
·
1,619 Posts
Well, I can tell you that I run Netscape 7.02 and I have absolutly NO problems.. On the other hand, I goto school and run Netscape 4.7, and images are all over the place.. 4.7 is OLD.. Moral of the story is.. Don't use Internet Exploder, upgrade your Nutscrape.

-Andrew, whos been using Netscape since it was called NCSA Mosaic
 

·
Super Moderator
Joined
·
7,288 Posts
I run netscape 7.02 on my pc and i absolutely love, i have no problems with this site or any other site. Funny thing is that when i use ie nothing is right, colors, fonts, boarders, table size...everything.

The thing i love most about netscape is the 'open new tab' feature which lets you open up a new browser in the same window, sounds pretty whimpy but it saves me a lot of hassle when switching from site to site.
 

·
Registered
Joined
·
793 Posts
I'm running Mozilla with no problems at all. It's the same thing as Netscape w/o the extra shit they put in it. Try upgrading your browser to the next version, that'll take care of the problem.
If it doesn't, try changing your video settings. I'm sorry, but 256 colors at 640x480 ain't gonna cut it no more. At least 800X600 is necessary to view anything correctly.
Problem is, there are a few folks out there who wanna run sumpthin' ridiculous like 5000X3000, realize they can't see a godammed thing, and decide to boost the font size to a million points! You end up with an almost unusable computer this way!!!

(yes, I am exaggerating the numbers! C'mon, 5kX3k??? That's just silly, kinda like changing everything on a website just for an old version of Netscape...)
 

·
Registered
Joined
·
1,613 Posts
I'm with Karaki. I use 7.02 nutscrape at work, and never have a single problem with it on this or any site.
 

·
Registered
Joined
·
178 Posts
I use Mozilla (which is what Netscape and all those are based off of) 1.3 and have never had a single problem with the site.

Just to add to what use alternative browser users are experiencing, lol.

*runs off screaming* DOWN WITH MICROSOFT!
 
1 - 9 of 9 Posts
Top