Toyota Celica Supra Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
511 Posts
Discussion Starter #1
Whenever the car goes over about 25 mph it emits a consistent whining noise, best I can describe it is the e- e- e sound from the UFO in the original spacer invader arcade game (we all remember this since we are driving a car from the 80s right ??). The sound does not change much in pitch or level once it starts, no matter the car goes straight, left, right, accelerate, decelerate, brake... it goes away when the car goes below 25 mph. It feels like the sound is coming from the front behind the dash.

So far I have ruled out speedometer cable (my first assumption), engine (coast down hill with ignition off and gear in neutral, no dfference), belts, ps pump, fan or radio. Wheel bearing is tight (minimal play when shake at 3/9 o'clock positon), tires are a year old, center support bearing is new. No strange shake or vibration.

I could not think of one thing in the drive train or wheel that would make the same noise regardless of speed. This is driving me nuts, any help is welcome, thanks in adance.
 

·
is awesome
Joined
·
2,736 Posts
Perhaps a vacuum leak? There are vacuum lines that run through the plate on the firewall into the center of the dash climate control area ... That's the only thing I can think of. The very first thing I though of was Differential howl from a worn diff, however you've eliminated that by mentioning the fact that it doesn't change pitch with speed.
 

·
Registered
Joined
·
511 Posts
Discussion Starter #3
I thought of that too, but it makes the same sound with the engine off so couldn't be a vacuum leak.
 

·
Registered
Joined
·
322 Posts
7 < what symbol is that I dont have it... 7mgte...?

as for your problem... leprechaun orgy on top of your clutch? behind the dash you said though.. up higher...
good luck sir. subscribed.
 

·
Registered
Joined
·
3,224 Posts
its a clicking noise?
 

·
Registered
Joined
·
511 Posts
Discussion Starter #7
It still makes the noise when electrial is shut down, key in off positon but I did not take the key out. sound almost like a slow motor whining noise like the sunroof motor but I am sure it is not, not a clicking sond. It comes from the front but I am not sure if it could be channeled from somewhere else. I will try to make a recording of the sound. Thanks for the input.
 

·
is awesome
Joined
·
2,736 Posts
You wouldn't happen to have a amp in your car would you?
Hmm good point, dead signal noise from an amp. My car used to do that when I had an amp in it. I had forgotten. I've been CD Player-less for like... 2+ years now...
 

·
Registered
Joined
·
31 Posts
My 84 does the same thing. I have been planning to have rear checked and fluids changed. Hoping it's just low perhaps? My trans is rather noisy as well goes away with clutch in any know a reason?
 

·
Registered
Joined
·
1,471 Posts
Speed effects Diff.

The amp whining that you get from bad grounds......changes with the RPM of the engine. Also doesn't care what speed you go.

Vacuum leak......car off theory kills this.
 
1 - 13 of 13 Posts
Top