Toyota Celica Supra Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
2,297 Posts
Looks like there "is" a solution...however:

This removes the added security of validation so if you do this we aren't interested in any security related problems that may arise. I highly recommend that you do not remove the added security from the admin control panel.
I think I'd pass on that idea. Looks like it's just something we'll have to live with, unless there is a safe workaround.

Glad you took the time to go dig that up on their site...the support forum pretty much covers most everything.

I modded the board prior to install, looking for features (such as the avatar gallery and the ability to upload your own) - and the link back to CS.com main page. That functionality was not part of the stock/out of the box phpBB2.
 

·
Registered
Joined
·
2,297 Posts
Here is my phpBB disclaimer...

AOL users please note:
If you are using AOL, please minimize (don't close) your AOL screen and open either Internet Explorer or Netscape by itself. Access the forum with one of these browsers, and everything should be ok.

Failure to do this may result in an INVALID SESSION error.

AOL's branded browser is not friendly with most PHP driven applications. In fact, AOL historically isn't friendly with most everything on Earth, so this comes as no big surprise. However, AOL installation CDs happen to make nice drink coasters.
 

·
Registered
Joined
·
2,297 Posts
quick said:
Btw, I think Compuserve is owned by AOL these days.
Yep -- acquired by AOL in '98.
I was just going to chime in and say that - they both use the same type of technology these days.

I don't think ditching the security feature to overcome this problem is really a viable solution however. The work around of minimizing AOL/CompuServe once you've connected to the internet is a simple one, and I wouldn't think is too much of an inconvenience.
 

·
Registered
Joined
·
2,297 Posts
Chris,

It's definitely a proxy issue on both accounts - I read about it, and that's what's causing the "Invalid Session Error". AOL/Compuserve connect similarly to the net -- with a proxy connection.

I just don't know that disabling that security feature is the right way to go, just to fix this. What do you think?
 

·
Registered
Joined
·
2,297 Posts
You're probably right...

I'll talk to Mike, and then look into disabling that feature if he wants it done. It's become too much of a pain in the ass not to fix it.

Oh, I'm sending you a message on PM real quick. I have a question for you about something kinda OT.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top