Toyota Celica Supra Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
I cannot pull the codes out. 5MGE, MA61.
a/c off, drive to home depot/honeydoos to warm it up, short 2 pin, monitor 4 pin with Amprobe VOM. Ign on. Nothing.

Thanks,
Joe
 

·
Premium Member
Joined
·
7,510 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #3
codes/tuneup

AJ, Thank you for your reply.
I printed out FI-22 and will chew on it. Thanks.
Being a semi newbee I have never pulled codes before.*
Upon startup or after a warmup trip and then startup I do NOT have a continuous check engine light on.
So what you may be saying is if there is no failure there is no code signal. Just a flatline.
I guess there is no code that says all is OK, relax.

* If that is the case I will pull a connector apart ( like O2 sensor) and cause a failure and see what codes look like for I have never seen code signals on a VOM before. I think there may be a difference between 1984 and 1985. 1984-use your VOM only. ...1985, 1986 1/2 may flash the light on your dash. Gotta check.

HOWEVER......in the left hand lane 5MGE, W58 in fifth gear, I will get a dim check engine light. Back off the gas and it will go away. Accelerate and it will come back. That check engine light activity does exist.
Thanks again.
Joe
I saw the ebay post... $29,600...made sure the car doors were locked and parked furthest away from the street.



Joe...start here...your have to make a jumper wire or use a paper clip to short the check engine connector T-E1 connector near the drivers strut across from the intake manifold

I'm assuming the check engine light came on??

http://www.cygnusx1.net/Supra/Library/TSRM/MK2/manual.aspx?S=FI&P=22
 

·
Premium Member
Joined
·
7,510 Posts
Joe, as you stated below this is common for 5MGE under load say pushing the accelerator down...

Could be an indicator of an old O2 sensor, etc...I generally run octane booster when outside temps are above 92F plus a little more advance and run NGK plugs 1 step colder which is spec for a 6MGE

AND yes no code is a good thing...

HOWEVER......in the left hand lane 5MGE, W58 in fifth gear, I will get a dim check engine light. Back off the gas and it will go away. Accelerate and it will come back. That check engine light activity does exist.
Thanks again.
Joe
I saw the ebay post... $29,600...made sure the car doors were locked and parked furthest away from the street.
 
1 - 4 of 4 Posts
Top