Toyota Celica Supra Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
108 Posts
Discussion Starter #1
well i have been a supra fan the day i layed my eyes on my 85'
I have had the it since 1997. I have always been a TOYOTA fan, I dont think any other car manufacturer can top the quality or reliablity of TOYOTA.

Glad to be part of the FORUM
 

·
Registered User
Joined
·
3,283 Posts
click on "USER/CP" at the top of any page, edit sinature option.

use the tags around the URL where the picture is...

like this:
[code][IMG]http: //www.somewhere.com/mypics/kenlikespink/pic.jpg[/code]

go easy on the size and width of the pic if you don't mind though.

Welcome aboard!

Mike
 

·
Registered
Joined
·
108 Posts
Discussion Starter #9
still cant figure out how to put a pic in my signature, i made a photobucket album, what do i need to put betweent the ?? it only puts up a link but no pic appears
 

·
Registered
Joined
·
9,445 Posts
Welcome to the forums.

Nice Silverpra you have there. Also what wheels do you you have??? Size & dimensions???

Pictures problems. From looking at the link at the bottom, it looks like you have spaces between the img tags & the URL. That's probably why the picture is not showing up. The picture is not that big from looking at it in photobucket.

Try this..... This will be the simplified/easier way to do it.

Edit your signature. Remove the img tags that you put on the end.

Now copy/highlight the URL. Then look at the top of the "text box" where you will see some tool icons for things that are commonly used in email & WORD. See the square yellow box that looks like a post card??? Click on that. That will automatically insert IMG tags in the URL that you just highlighted. Your picture should now show up in your signature.

Use this same method to also post pictures inside the body of your postings.

And as Mike Webber said earlier.... Watch the size of your pictures. For pictures here on the forums, put the camera setting on 0.3 MP (megapixels). Anything bigger than 1MP then the picture is going to be very big. Unless there is something in the picture that you are trying to show in detail, this is not always needed.

This should work. Good luck!!!
 

·
Registered
Joined
·
108 Posts
Discussion Starter #11
Thanks for the HELP CJ and MWebber finally got it to work.....
the pic is a little big i guess ill resize it

The wheels are American Racing AR 205 (discontinued)
16X8 30mm offset from what i remember ( bought the wheels about 8 years ago)
245/45/16
 

·
Premium Member
Joined
·
7,693 Posts
Hey have you been on 680 near Bollinger in recent yrs. I think Ive seen your MK2??

SILVPTYPE85 said:
Thanks for the HELP CJ and MWebber finally got it to work.....
the pic is a little big i guess ill resize it

The wheels are American Racing AR 205 (discontinued)
16X8 30mm offset from what i remember ( bought the wheels about 8 years ago)
245/45/16
 

·
Premium Member
Joined
·
7,693 Posts
The 86 is SDR but faded, with Compos. I commute on 680 to Newark and of course kids soccer practice at Central Park and Old Ranch.

There are a few Mk2s in Danville/San Ramon area.

SILVPTYPE85 said:
Yep that would most likely be me, Not to many MKII's in San Ramon from what i have noticed.

What color is your MKII AJ ?
 
1 - 14 of 14 Posts
Top