Toyota Celica Supra Forum banner

1 - 14 of 14 Posts

·
Premium Member
Joined
·
5,511 Posts
Discussion Starter #1
I go the FORUM section. It won't show up in "new posts" or what's new.
Not sure why.
If I start a new thread,no problem seeing it right away.
If you don't see your post go to the forum section,not new posts.
 

·
Premium Member
Joined
·
7,597 Posts
Yep I've had this for awhile too!!
 

·
Premium Member
Joined
·
7,597 Posts
I cannot see my posts after I reply to a post...
 

·
Premium Member
Joined
·
5,511 Posts
Discussion Starter #5
What AJ said^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
They are not missing if I look in the forum section,at all.
New posts? No.
Maybe refresh 2 or more times. Re boot,maybe.
 

·
Premium Member
Joined
·
7,597 Posts
Dave, I just figured out if you just click on "Notifications" you can see the threads you have responded to!! Am I missing something I should of known this??
 

·
Premium Member
Joined
·
5,511 Posts
Discussion Starter #7
NO WAY.
Not "Notifications",that's just your PM's.
Look in FORUM first,then in new posts.
It won't come up in new posts because I have the same issue,Arch.
I go to FORUM first,anyway. Minor glitch.
Also,if you cannot find your last post,click on your forum name and view forum posts.
http://www.celicasupra.com/forums/search.php?searchid=22252418
I get lost sometimes,too.
 

·
Premium Member
Joined
·
7,597 Posts
Yep click on "Notifications" not Inbox...works for me!!
 

·
Registered
Joined
·
1,434 Posts
There must be a silent "B" somewhere in Notifications. Maybe it's invisible and silent too. Sneaky ass bastige.
 

·
Premium Member
Joined
·
5,511 Posts
Discussion Starter #11
Sometimes one minute,other times after I re boot.

Another trick I found:
Go to SETTINGS.
IF you subscribed to the threads,that is.

Notifications? That's for my PM's.
 

·
Administrator
Joined
·
211 Posts
I don't think it would show in in new posts for you since it's a thread that you already responded to. You would only see posts by other users. but if you say that your post counts don't reflect your posts at the same time, it could be that the database is lagging. they do show up later on..right?

Lee
 

·
Premium Member
Joined
·
5,511 Posts
Discussion Starter #13
Yes they do. At first,the post shows up in the FORUM section but not in new posts. They show up in NEW POSTS later.
"Could be that the database is lagging". Yes.
Thank you.
Dave.
 

·
Administrator
Joined
·
211 Posts
I'm going to rebuild the thread counter. It should sync up the threads and your posts should show up in New Posts sooner but if not, I'll send in a bug report to see if it's something we can adjust.

Lee
 
1 - 14 of 14 Posts
Top